<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Much more than choice at risk with Kavanaugh nomination | Pollways</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://pollways.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://pollways.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//pollways.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Pollways &raquo; Feed" href="http://pollways.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pollways &raquo; Comments Feed" href="http://pollways.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pollways &raquo; Much more than choice at risk with Kavanaugh nomination Comments Feed" href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pollways.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://pollways.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://pollways.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://pollways.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://pollways.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://pollways.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://pollways.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pollways.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://pollways.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pollways.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pollways.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump obliterates Reagan&#8217;s vision of America' href='http://pollways.bangordailynews.com/2018/06/26/national/trump-obliterates-reagans-vision-of-america/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/" />
<link rel='shortlink' href='https://wp.me/p2aczd-5ay' />
<link rel="alternate" type="application/json+oembed" href="http://pollways.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpollways.bangordailynews.com%2F2018%2F07%2F10%2Fnational%2Fmuch-more-than-choice-at-risk-with-kavanaugh-nomination%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pollways.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpollways.bangordailynews.com%2F2018%2F07%2F10%2Fnational%2Fmuch-more-than-choice-at-risk-with-kavanaugh-nomination%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p2aczd-5ay',
            title: 'Much more than choice at risk with Kavanaugh nomination',
            templates: {
                twitter: '{{title}}: {{url}} (via @asfried)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Pollways:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'asfried'},
            {'service': 'rss', 'id': 'http://pollways.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "much-more-than-choice-at-risk-with-kavanaugh-nomination";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Pollways', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Much more than choice at risk with Kavanaugh nomination" />
<meta property="og:url" content="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/" />
<meta property="og:description" content="With Donald Trump having nominated Brett Kavanaugh to fill Justice Anthony Kennedy’s seat, the eyes of Maine and the nation are on Sen. Susan Collins, who has long stated she, like most Mainers, is…" />
<meta property="article:published_time" content="2018-07-10T14:33:41+00:00" />
<meta property="article:modified_time" content="2018-07-10T14:33:41+00:00" />
<meta property="og:site_name" content="Pollways" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2018/07/TRUMP_SUPREME_COURT_23491719.jpg" />
<meta property="og:image:width" content="3866" />
<meta property="og:image:height" content="2577" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Much more than choice at risk with Kavanaugh nomination" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2018/07/TRUMP_SUPREME_COURT_23491719.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Amy Fried','dimension2': 'post','dimension3': '60.19874','dimension5': 'politics',				'dimension10': '1',
				 
				'dimension11' : 'abortion,Brett Kavanaugh,Donald Trump,immigration,Janet Mills,Marriage,Republican party,Shawn Moody,Supreme Court,Susan Collins'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '60.19874', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '60.19874';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Amy Fried","contentPublishedDate":"2018-07-10","contentPublishedTime":"2018-07-10 10:33:41-04:00","lastUpdatedTime":"2018-07-10 10:33:41-04:00","primaryCategory":"Columns","allCategories":"Columns|National"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
            _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1531302299" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-19874 single-format-standard single-author sidebar no-avatars">
    <div id="page" class="hfeed site">
	<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://pollways.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://pollways.bangordailynews.com/"
		       title="Pollways" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2012/01/afried.jpg') no-repeat center center;
				         background-size: cover;">
				    Pollways			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Pollways</h1>
				    <h2 class="site-description">Amy Fried</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Pollways&utm_medium=footer">
			    <img src="http://pollways.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-10827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10827"><a href="http://pollways.bangordailynews.com/">Home</a></li>
<li id="menu-item-10828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10828"><a href="http://pollways.bangordailynews.com/category/archives/">Archives</a></li>
<li id="menu-item-10829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10829"><a href="http://pollways.bangordailynews.com/category/maine-politics/">Maine Politics</a></li>
<li id="menu-item-10830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10830"><a href="http://pollways.bangordailynews.com/category/national/">National</a></li>
<li id="menu-item-10831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10831"><a href="http://pollways.bangordailynews.com/category/other/">Other</a></li>
<li id="menu-item-10832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10832"><a href="http://pollways.bangordailynews.com/category/recommended/">Recommended</a></li>
<li id="menu-item-10833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10833"><a href="http://pollways.bangordailynews.com/category/tool-kit/">Tool Kit</a></li>
<li id="menu-item-10834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10834"><a href="http://pollways.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-10835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10835"><a href="http://pollways.bangordailynews.com/about/">About</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://pollways.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	    	                <div class="adSpot widget">
			                        <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
			                </div>
	    
	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-19874" class="post-19874 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-national tag-abortion tag-brett-kavanaugh tag-donald-trump tag-immigration tag-janet-mills tag-marriage tag-republican-party tag-shawn-moody tag-supreme-court tag-susan-collins">
	<header class="entry-header">
		
            <h1 class="entry-title">Much more than choice at risk with Kavanaugh nomination</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/" title="Permalink to Much more than choice at risk with Kavanaugh nomination" rel="bookmark"><time class="entry-date" datetime="2018-07-10T10:33:41+00:00">July 10, 2018</time></a></span><span class="categories-links"><a href="http://pollways.bangordailynews.com/category/columns/" rel="category tag">Columns</a>, <a href="http://pollways.bangordailynews.com/category/national/" rel="category tag">National</a></span><span class="tags-links"><a href="http://pollways.bangordailynews.com/tag/abortion/" rel="tag">abortion</a>, <a href="http://pollways.bangordailynews.com/tag/brett-kavanaugh/" rel="tag">Brett Kavanaugh</a>, <a href="http://pollways.bangordailynews.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://pollways.bangordailynews.com/tag/immigration/" rel="tag">immigration</a>, <a href="http://pollways.bangordailynews.com/tag/janet-mills/" rel="tag">Janet Mills</a>, <a href="http://pollways.bangordailynews.com/tag/marriage/" rel="tag">Marriage</a>, <a href="http://pollways.bangordailynews.com/tag/republican-party/" rel="tag">Republican party</a>, <a href="http://pollways.bangordailynews.com/tag/shawn-moody/" rel="tag">Shawn Moody</a>, <a href="http://pollways.bangordailynews.com/tag/supreme-court/" rel="tag">Supreme Court</a>, <a href="http://pollways.bangordailynews.com/tag/susan-collins/" rel="tag">Susan Collins</a></span>					    <div class="author-byline">
			By <a href="http://pollways.bangordailynews.com/author/asfried/" title="Posts by Amy Fried" rel="author">Amy Fried</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Much more than choice at risk with Kavanaugh nomination."
               data-url="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/"
               data-via='asfried'               data-related="asfried,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2018/07/TRUMP_SUPREME_COURT_23491719-250x250.jpg&description=Much more than choice at risk with Kavanaugh nomination" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><span style="font-weight: 400">With Donald Trump having <a href="https://bangordailynews.com/2018/07/09/national-politics/trump-picks-kavanaugh-for-supreme-court/" target="_blank" rel="noopener">nominated Brett Kavanaugh</a> to fill Justice Anthony Kennedy’s seat, the eyes of Maine and the nation are on Sen. Susan Collins, who has long stated she,</span><a href="http://www.pewforum.org/religious-landscape-study/compare/views-about-abortion/by/state/"> <span style="font-weight: 400">like most Mainers</span></a><span style="font-weight: 400">, is pro-choice. But as Maine voters look to November and beyond, every issue and every elective office matters.  </span></p>
<p><span style="font-weight: 400">When it comes to Collins, she says she trusts sitting justices </span><a href="https://abcnews.go.com/Politics/supreme-court-nominee-overturn-roe-wade-acceptable-sen/story?id=56286828"><span style="font-weight: 400">not to overturn precedents</span></a><span style="font-weight: 400"> like Roe v. Wade. With that, Collins overlooks the activist nature of the current Supreme Court. As Reagan-era  Solicitor General</span><a href="https://blog.harvardlawreview.org/not-conservative/"> <span style="font-weight: 400">Charles Fried</span></a><span style="font-weight: 400"> (no relation) observed, in cases involving “voting rights, gerrymandering, affirmative action, abortion, campaign finance, and most recently mandatory agency fees to public sector unions — the Court has undermined or overturned precedents.”</span></p>
<p><span style="font-weight: 400">President Donald Trump campaigned on picking judges who would overturn Roe v. Wade. Trump even floated the idea of</span><a href="https://www.vox.com/2016/3/30/11333472/trump-abortions-punishment-women"> <span style="font-weight: 400">punishing women</span></a><span style="font-weight: 400"> who had abortions. The Kavanaugh pick thrilled anti-choice leader </span><a href="https://www.cbsnews.com/news/reactions-to-trumps-decision-to-nominate-brett-kavanaugh-live-updates/"><span style="font-weight: 400">Marjorie Dannenfelser,</span></a><span style="font-weight: 400"> who pointed to Kavanaugh’s opinions in cases involving abortion and birth control.</span></p>
<div id="attachment_19876" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2018/07/TRUMP_SUPREME_COURT_23491719.jpg"><img class="size-medium wp-image-19876" src="https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2018/07/TRUMP_SUPREME_COURT_23491719-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2018/07/TRUMP_SUPREME_COURT_23491719-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2018/07/TRUMP_SUPREME_COURT_23491719-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2018/07/TRUMP_SUPREME_COURT_23491719-600x400.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">President Donald Trump has nominated Brett Kavanaugh to serve on the Supreme Court. (AP Photo/Evan Vucci)</p></div>
<p><span style="font-weight: 400">Thus Collins’ statements on precedents look like she is trying to thread the needle between an anti-choice Republican Party electorate and Maine’s pro-choice general election electorate. Hearing from the state’s </span><a href="https://www.prri.org/spotlight/susan-collins-scotus/"><span style="font-weight: 400">pro-choice majority</span></a><span style="font-weight: 400"> could affect her vote. Even if it doesn’t, assuming Collins runs again, pushback will make her decision on Kavanaugh an issue for her 2020 reelection campaign.</span></p>
<p><span style="font-weight: 400">Moreover, what happens with Kavanaugh raises the stakes for many other issues and for Maine legislative and gubernatorial races.</span></p>
<p><span style="font-weight: 400">Beyond choice, the court matters for health care. A majority, including Kavanaugh, could</span><a href="https://www.npr.org/2018/06/08/618263772/trump-administration-move-imperils-pre-existing-condition-protections"> <span style="font-weight: 400">side with the Trump administration</span></a><span style="font-weight: 400"> and decide that insurers do not have to cover people with pre-existing conditions. If so, women who had breast cancer, men who had heart attacks, children with congenital conditions, and many others would not be able to get coverage.</span></p>
<p><span style="font-weight: 400">Kavanaugh’s position on presidential power would render Trump and other presidents virtually unaccountable.</span><a href="http://www.minnesotalawreview.org/wp-content/uploads/2012/01/Kavanaugh_MLR.pdf"><span style="font-weight: 400"> He wrote in 2009</span></a><span style="font-weight: 400"> that sitting presidents should not face civil suits or criminal prosecutions and investigations while in office. Kavanaugh points to Congress’s ability to impeach the president, but without discovery via lawsuits and investigations by law enforcement, the public and Congress might not find out about impeachable acts. </span></p>
<p><span style="font-weight: 400">With Trump being investigated by Special Counsel Robert Mueller and facing lawsuits from both private individuals and states, a Supreme Court with Kavanaugh could rule presidents do not have to testify in criminal proceedings and can pardon themselves.</span></p>
<p><span style="font-weight: 400">The Supreme Court could also determine that asylum seeking parents and children can be separated and detained; allow extreme partisan gerrymandering and voter suppression; repeal current requirements for transparency in campaign donations; and further injure unions, employee rights and consumer protections. With Justice Anthony Kennedy gone, the court could undermine marriage equality and anti-discrimination laws. </span></p>
<p><span style="font-weight: 400">Such decisions would fundamentally reshape American politics and public policy. They’d weight power further toward corporate wealth and and make it harder for the people to use lawsuits and votes to challenge political elites. </span></p>
<p><span style="font-weight: 400">Many judicial decisions will affect what happens in states. While further undermining or overturning Roe v. Wade would enable states to preserve choice, that does not guarantee reproductive rights for Maine women. </span></p>
<p><span style="font-weight: 400">For one, a Republican-controlled Maine Legislature and governor could ban and criminalize abortion. After all, the</span><a href="https://www.mainegop.com/platform.html"> <span style="font-weight: 400">2018 Maine Republican party platform</span></a><span style="font-weight: 400"> opposes abortion (and even opposes marriage equality).</span></p>
<p><span style="font-weight: 400">In the 2018 Maine governor’s race, Democratic nominee</span><a href="https://bangordailynews.com/2018/04/09/politics/what-matters-to-democrats-who-want-to-be-maines-next-governor/"> <span style="font-weight: 400">Janet Mills</span></a><span style="font-weight: 400"> is a clear, consistent voice for choice. In contrast, Republican Shawn Moody has flipped from his 2010 race. As the Bangor Daily News recently </span><a href="http://bangordailynews.com/2018/05/13/politics/how-shawn-moody-went-from-independent-political-virgin-to-lepage-republican/"><span style="font-weight: 400">reported,</span></a><span style="font-weight: 400"> “</span><a href="https://www.youtube.com/watch?v%3DfVGZkPp86Gw%26feature%3Dyoutu.be%26t%3D8m18s"><span style="font-weight: 400">In a radio interview</span></a><span style="font-weight: 400"> then, Moody said people’s choices on abortion are ‘up to them to make’ and he wouldn’t push a ‘personal or social agenda.’ Now, he says he has always been ‘pro-life.’”</span></p>
<p><span style="font-weight: 400">For another, if Roe is overturned, a Republican-controlled Congress and President Trump could ban and criminalize abortion, making all U.S. House races even more significant, certainly including the one between Republican Rep. Bruce Poliquin and Democrat Jared Golden in Maine’s 2nd Congressional District.</span></p>
<p><span style="font-weight: 400">Given Collins’ past votes on judicial appointments, it seems most likely that, despite his past statements and rulings on reproductive rights, she will vote to confirm Kavanaugh to the Supreme Court. </span></p>
<p><span style="font-weight: 400">Meanwhile, every race this November and every vote people take is about the many critical issues that the Supreme Court will rule on and how other levels and parts of government will respond.</span></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19874" class="share-facebook sd-button share-icon" href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19874" class="share-twitter sd-button share-icon" href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19874" class="share-linkedin sd-button share-icon" href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19874" class="share-google-plus-1 sd-button share-icon" href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Much more than choice at risk with Kavanaugh nomination."
               data-url="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/"
               data-via='asfried'               data-related="asfried,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2018/07/TRUMP_SUPREME_COURT_23491719-250x250.jpg&description=Much more than choice at risk with Kavanaugh nomination" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/1bd79830938182dd68362fe98307adb2?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F60%2Ffiles%2F2012%2F01%2Fafried.jpg"
		 alt="Amy Fried"
		 title="Amy Fried"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Amy Fried</h2>
		<p class="author-bio">
			Amy Fried loves Maine's sense of community and the wonderful mix of culture and outdoor recreation. She loves politics in three ways: as an analytical political scientist, a devoted political junkie and a citizen who believes politics matters for people's lives. Fried is Professor of Political Science at the University of Maine. Her views do not reflect those of her employer or any group to which she belongs.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://pollways.bangordailynews.com/2018/06/26/national/trump-obliterates-reagans-vision-of-america/" rel="prev"><span class="meta-nav">&larr;</span> Trump obliterates Reagan&#8217;s vision of America</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "asfried.maine@gmail.com", 
                                post_title : "Much more than choice at risk with Kavanaugh nomination", 
                                post_link : "http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/", 
                                post_id : "19874"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Amy Fried</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/1bd79830938182dd68362fe98307adb2?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F60%2Ffiles%2F2012%2F01%2Fafried.jpg"
                             alt="Amy Fried"
                             title="Amy Fried"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Amy Fried loves Maine's sense of community and the wonderful mix of culture and outdoor recreation. She loves politics in three ways: as an analytical political scientist, a devoted political junkie and a citizen who believes politics matters for people's lives. Fried is Professor of Political Science at the University of Maine. Her views do not reflect those of her employer or any group to which she belongs.                    </p>
                    
                                            <a href="https://twitter.com/asfried" class="twitter-follow-button" data-show-count="true">
                            Follow @asfried                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-politics">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Pollways&utm_source=politics-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Pollways&utm_source=politics-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from by_category --><!-- blogs category: politics -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pollways.bangordailynews.com/?utm_campaign=Pollways&utm_source=politics-widget"
                       target=_blank title="Amy Fried">
						Pollways                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2018/07/TRUMP_SUPREME_COURT_23491719-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/?utm_campaign=Pollways&utm_source=politics-widget"
                            title="Much more than choice at risk with Kavanaugh nomination">
						Much more than choice at risk with Kavanaugh nomination                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pollways.bangordailynews.com/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/?utm_campaign=Pollways&utm_source=politics-widget"
                       target=_blank>
						Much more than choice at risk with Kavanaugh nomination                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://stateandcapitol.bangordailynews.com/?utm_campaign=Pollways&utm_source=politics-widget"
                       target=_blank title="Maine politics — as it happens">
						State &amp; Capitol                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2018/07/13649961_H23175506-720x445-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://stateandcapitol.bangordailynews.com/2018/07/10/democrats-republicans-agree-to-raid-maine-clean-election-fund-but-not-on-how-much/?utm_campaign=Pollways&utm_source=politics-widget"
                            title="Democrats, Republicans agree to raid Maine Clean Election fund, but not on how much">
						Democrats, Republicans agree to raid Maine Clean Election fund, but not on how much                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://stateandcapitol.bangordailynews.com/2018/07/10/democrats-republicans-agree-to-raid-maine-clean-election-fund-but-not-on-how-much/?utm_campaign=Pollways&utm_source=politics-widget"
                       target=_blank>
						Democrats, Republicans agree to raid Maine Clean Election fund, but not on how much                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://weilsnotes.bangordailynews.com/?utm_campaign=Pollways&utm_source=politics-widget"
                       target=_blank title="News that affects Mainers">
						Notes from a Corner of the Country                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://weilsnotes.bangordailynews.com/2018/07/07/home/if-everybody-took-citizenship-test-it-could-educate-unite-americans/?utm_campaign=Pollways&utm_source=politics-widget"
                            title="If everybody took citizenship test, it could educate, unite Americans">

						Notes from a Corner of the Country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://weilsnotes.bangordailynews.com/2018/07/07/home/if-everybody-took-citizenship-test-it-could-educate-unite-americans/?utm_campaign=Pollways&utm_source=politics-widget"
                       target=_blank>
						If everybody took citizenship test, it could educate, unite Americans                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cianchette.bangordailynews.com/?utm_campaign=Pollways&utm_source=politics-widget"
                       target=_blank title="Michael Cianchette on Maine Politics">
						He Said It Right                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2018/07/ORRINGTON_ROAD_WORK_CONSTRUCTION_SIGN_7558929-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://cianchette.bangordailynews.com/2018/07/06/commentary/government-isnt-a-business/?utm_campaign=Pollways&utm_source=politics-widget"
                            title="Government isn't run like a business">
						Government isn't run like a business                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cianchette.bangordailynews.com/2018/07/06/commentary/government-isnt-a-business/?utm_campaign=Pollways&utm_source=politics-widget"
                       target=_blank>
						Government isn't run like a business                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://davidfarmer.bangordailynews.com/?utm_campaign=Pollways&utm_source=politics-widget"
                       target=_blank title="Inside Maine Politics">
						David Farmer                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2018/07/IMMIGRATION_PROTESTS_23446726-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://davidfarmer.bangordailynews.com/2018/07/04/republicans/a-walk-back-in-time-to-our-immigrant-past/?utm_campaign=Pollways&utm_source=politics-widget"
                            title="A walk back in time to our immigrant past">
						A walk back in time to our immigrant past                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://davidfarmer.bangordailynews.com/2018/07/04/republicans/a-walk-back-in-time-to-our-immigrant-past/?utm_campaign=Pollways&utm_source=politics-widget"
                       target=_blank>
						A walk back in time to our immigrant past                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pinetreepolitics.bangordailynews.com/?utm_campaign=Pollways&utm_source=politics-widget"
                       target=_blank title="Political Intrigue from the state of Maine">
						Pine Tree Politics                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/53/files/2018/07/BIZ_WASHINGTONPOST_5_ABA_10999091-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pinetreepolitics.bangordailynews.com/2018/07/04/are-you-really-surprised-conservatives-dont-trust-the-media/?utm_campaign=Pollways&utm_source=politics-widget"
                            title="Are you really surprised conservatives don't trust the media?">
						Are you really surprised conservatives don't trust the media?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pinetreepolitics.bangordailynews.com/2018/07/04/are-you-really-surprised-conservatives-dont-trust-the-media/?utm_campaign=Pollways&utm_source=politics-widget"
                       target=_blank>
						Are you really surprised conservatives don't trust the media?                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.003562 seconds to load. --><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Books By Amy</h3>			<div class="textwidget"><a href="http://www.amazon.com/Tea-Party-Talk-Governors-ebook/dp/B008TRAL2I/ref=sr_1_3?ie=UTF8&qid=1345222707&sr=8-3&keywords=tea+party+talk"><img class="alignleft" src="http://pollways.bangordailynews.com/files/2012/08/TeaPartyTalkcover.jpg" width="125" ></a><h4>
Pathways to Polling: Crisis, Cooperation and the Making of Public Opinion Professions</h4></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://www.amazon.com/exec/obidos/ASIN/0415891426/signspot-20"><img class="alignleft" src="http://pollways.bangordailynews.com/files/2012/01/51VQzoxB1fL._SL500_AA300_.jpg" width="125" ></a><h4>
Pathways to Polling: Crisis, Cooperation and the Making of Public Opinion Professions</h4>


</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://www.amazon.com/exec/obidos/ASIN/0231108214/signspot-20"><img class="alignleft" src="http://pollways.bangordailynews.com/files/2012/01/41K31TDWHDL._SL500_AA300_.jpg" width="125" ></a>
<h4>Muffled Echoes: Oliver North and the Politics of Public Opinion</h4></div>
		</aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/pollways', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Pollways                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/pollways" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-3"><a href="http://pollways.bangordailynews.com/category/archives/" >Archives</a> (1)
</li>
	<li class="cat-item cat-item-17"><a href="http://pollways.bangordailynews.com/category/columns/" title="Newspaper columns, Bangor Daily News">Columns</a> (150)
</li>
	<li class="cat-item cat-item-138"><a href="http://pollways.bangordailynews.com/category/health-care/" >health care</a> (43)
</li>
	<li class="cat-item cat-item-7"><a href="http://pollways.bangordailynews.com/category/maine-politics/" >Maine Politics</a> (514)
</li>
	<li class="cat-item cat-item-6"><a href="http://pollways.bangordailynews.com/category/national/" >National</a> (475)
</li>
	<li class="cat-item cat-item-4"><a href="http://pollways.bangordailynews.com/category/other/" >Other</a> (48)
</li>
	<li class="cat-item cat-item-75"><a href="http://pollways.bangordailynews.com/category/race/" >race</a> (2)
</li>
	<li class="cat-item cat-item-5"><a href="http://pollways.bangordailynews.com/category/recommended/" >Recommended</a> (11)
</li>
	<li class="cat-item cat-item-8"><a href="http://pollways.bangordailynews.com/category/tool-kit/" >Tool Kit</a> (21)
</li>
		</ul>
</aside><aside id="pages-2" class="widget widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-10821"><a href="http://pollways.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-10825"><a href="http://pollways.bangordailynews.com/contact/">Contact</a></li>
		</ul>
		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f3-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/#wpcf7-f3-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-o1" />
<input type="hidden" name="_wpnonce" value="f1edd30378" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Question<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p>Please answer this simple quiz to combat spam (required)<br />
   <span class="wpcf7-form-control-wrap quiz-462"><label><span class="wpcf7-quiz-label">What is the capital of France?</span> <input type="text" name="quiz-462" size="40" class="wpcf7-form-control wpcf7-quiz" autocomplete="off" aria-required="true" aria-invalid="false" /></label><input type="hidden" name="_wpcf7_quiz_answer_quiz-462" value="1f2c8d7df5a5d6d5e9a7aecbcff48a17" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Pollways&utm_medium=footer">
                                <img src="http://pollways.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Pollways is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/pollways.bangordailynews.com\/2018\/07\/10\/national\/much-more-than-choice-at-risk-with-kavanaugh-nomination\/":19874};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/10/national/much-more-than-choice-at-risk-with-kavanaugh-nomination/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://pollways.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201828'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/pollways.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pollways.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201828.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'31984263',post:'19874',tz:'-4',srv:'pollways.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '31984263', '19874' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
